SSL - POODLE

 

You may have heard in the news about another web vulnerablility - POODLE - which exploits older versions of SSL encryption.

We have today disabled these older versions of encryption, so we are not vulnerable to this exploit.

 

To read more about poodle, visit - https://www.digitalocean.com/community/tutorials/how-to-protect-your-server-against-the-poodle-sslv3-vulnerability

 

if you are a server admin, there is also a short tutorial on fixing the poodle vulnerabiliy.